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INTRODUCTION 
The spread of web-site design and multimedia information products created the 

need for qualified specialists of the interdisciplinary profile who has basic knowledge 
in the field of design, the visual communication, and in computer technology and 
analytical information processing, who is capable of active work and the adaptation 
to the changing conditions to develop new knowledge and technologies. Practice 
shows that the experts, who creates information resources in science or any other 
field, except deep knowledge in a particular area, needs a high level of information 
technology and software for the solution of professional scientific tasks. 

Training focused primarily on the identity formation of Designer, training of 
combinatorial thinking skills and the ability to generate creative ideas. The purpose is 
achieved through the development and stimulation of figurative-graphical minds. 

Learning “Information and Communication Technology For the Presentation of 
Scientific Research” leads students to develop multimedia information systems of 
any kind of complexity and functionality. Such systems are multi- information and 
graphically rich projects, they can semantically and stylistically integrate disparate 
elements (text, graphics, video, animation, sound, etc.). However, they are targeted to 
a specific audience and meet the fundamental principle of design planning – 
feasibility optimally combines functional, ergonomic and cultural norms. 

The term presentation (from the Latin praesento) has two meanings – broad and 
narrow. In a broad sense – a statement, a report, or a long-term protection of the 
finished project overview to discuss the detailed design, the implementation and 
results and so on. In a narrow sense is a special kind of the electronic documents, 
which distinguish the complex multimedia content and display management 
capabilities (automatic or interactive). 

The leaders of the software by means of which we can create electronic 
presentations are: 

1. Microsoft PowerPoint; 
2. OpenOffice.org Draw (OpenOffice) – the simplified free analogue of 

Microsoft PowerPoint; 
3. ACTIVstudio – the program to create presentations, and e-books for 

interactive boards; 
4. Mimio Studio (Virtual Ink) – the program to create presentations for the 

simplified analogues of interactive boards; 
5. Adobe Acrobat Pro, PDF Printers – PDF file creation program. 
6. Adobe Flash (before Macromedia Flash), or simple Flash - Adobe's 

multimedia platform for the creation of WEB-applications or multimedia 
presentations. It is widely used to create banners, animations, games, and playing on 
the WEB-page video and audio. The default file extension for compiled flash-files 
(animations, games and interactive applications) are SWF. 

There are many software products of any complexity that specialize in creating 
presentations, but most distributed is listed below. 

The first four programs in the above list, create presentation files with their own 
extensions of file types, but they allow to convert the types of files to Microsoft 
PowerPoint and vice versa, that is actually the ability to create presentations in any 
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application, and then make changes and work with the presentation in the 
environment of the another application. But you should remember that the Microsoft 
PowerPoint program of the latest version is certainly one of the most advanced in 
terms of using of the different technologies. Therefore the presentations created in 
Microsoft PowerPoint program of the latest versions are usually unable to convert the 
presentation to be used in environments of other presentation programs. But it's not a 
big deal, because the presentation created in an environment of any other program, 
you can display on your screen, the big screen with the projection through 
multimedia projectors, on any interactive whiteboard or their equivalents. 

As a preparatory step before inserting into the presentation graphics objects 
course “Information and Communication Technology For the Presentation of 
Scientific Research” includes the processing of graphics using various graphics 
applications packages. It uses the specialized software as the vector and the raster 
graphics. 

In this edition, the methods of obtaining graphics and other objects of the 
software: MathCad, AutoCad, Kompas, Corel Draw, Photoshop; and Microsoft 
PowerPoint as a medium for creating electronic presentations are considered. 

 
BASIC CONCEPTS, TERMS AND DEFINITIONS 

 
User interface (of a computer program) refers to the information (such as 

graphic, text and sound) the program presents to the user, and the control sequences 
(such as keystrokes with the computer keyboard, movements of the computer mouse, 
and selections with the touchscreen) the user employs to control the program. 

The command is a directive to a computer program acting as an interpreter of 
some kind, in order to perform a specific task. Most commonly a command is a 
directive to some kind of command line interface, such as a shell. 

The palette is either a given, finite set of colors for the management of digital 
images (that is, a color palette), or a small on-screen graphical element for choosing 
from a limited set of choices, not necessarily colors (such as a tools palette). 

The toolbar is a graphical user interface widget on which on-screen buttons, 
icons, menus, or other input or output elements are placed.  

The ribbon is a set of toolbars placed on several tabs. Microsoft and 
Autodesk software released since 2007 have popularized a form of modular ribbon as 
their main interface, where large tabbed toolbars, filled with graphical buttons and 
other controls, are grouped by functionality. Such ribbons use tabs to expose different 
sets of controls, eliminating the need for many parallel toolbars. Contextual tabs are 
tabs that appear only when the user needs them. For instance, in a word processor, an 
image-related tab may appear when the user selects an image in a document, allowing 
the user to interact with that image. 

Resolution independence is where elements on a computer screen are 
rendered at sizes independent from the pixel grid, resulting in a graphical user 
interface that is displayed at a consistent size, regardless of the size of the screen. 
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The display resolution of a computer monitor or display device is the number 
of distinct pixels in each dimension that can be displayed. It is usually quoted as 
width × height, with the units in pixels. 

Dots per inch (DPI) is a measure of spatial printing or video dot density, in 
particular the number of individual dots that can be placed in a line within the span of 
1 inch (2.54 cm). 

Pixels per centimeter (ppcm), Pixels per inch (PPI) or pixel density is a 
measurement of the resolution of devices in various contexts: typically computer 
displays, image scanners, and digital camera image sensors. 

A color model is an abstract mathematical model describing the way colors 
can be represented as tuples of numbers, typically as three or four values or color 
components. When this model is associated with a precise description of how the 
components are to be interpreted (viewing conditions, etc.), the resulting set of colors 
is called color space. This section describes ways in which human color vision can be 
modeled.  

The text cursor or caret navigation, is an underscore, a solid rectangle, or a 
vertical line, which may be flashing or steady, indicating where text will be placed 
when entered (the insertion point). 

Rasterisation (or rasterization) is the task of taking an image described in a 
vector graphics format (shapes) and converting it into a raster image (pixels or dots) 
for output on a video display or printer, or for storage in a bitmap file format.  

Current property – the property of option used in the system at the moment. 
The default refers to a setting or a value automatically assigned to a software 

application, computer program or device, outside of user intervention. Such settings 
are also called presets, especially for electronic devices. 

The slide is a individual pages of a presentation. Collectively, a group of slides 
may be known as a slide deck, hi slider or slide show. Slides may contain text, 
graphics, sound, movies, and other objects, which may be arranged freely. 

Active Slide – in the center window is located Current Slide of presentation 
which work is underway. 

A PowerPoint template is a design based on the Slide Master(s). The Slide 
Master controls the overall look, color, placement of text and other design elements 
that are common throughout the presentation. 

Each presentation that you create regularly opens with a single slide master. 
When you want more than one slide design (theme: special combinations of color, 
fonts, and effects) in one presentation, just add more slide masters, and then apply a 
theme to each one. 

Slide layouts define how content appears on the slides that you add to your 
presentation. The placeholders on slide layouts inherit formatting, and sometimes size 
and position, from the slide master. When you add a new slide to a presentation in 
normal view, you can choose from a variety of slide layouts. 

The placeholders Boxes with dotted or hatch-marked borders that are part of 
most slide layouts. These boxes hold title and body text or objects such as charts, 
tables, and pictures. You would replace the placeholder text with your actual content. 
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RECOMMENDATIONS FOR USING OF THE PRESENTATION DESIGN 
ELEMENTS 

 
Identifying the Number of Slides You Need 
To calculate the number of slides that you need, make an outline of the material 

that you plan to cover, and then divide the material into individual slides. You 
probably want at least: 

 a main title slide; 
 an introductory slide that lists the major points or areas in your 

presentation; 
 one slide for each point or area that is listed on the introductory slide; 
 a summary slide that repeats the list of major points or areas in your 

presentation. 
By using this basic structure, if you have three major points or areas to present, 

you can plan to have a minimum of six slides: a title slide, an introductory slide, one 
slide for each of the three major points or areas, and a summary slide. 

If there is a large amount of material to present in any of your main points or 
areas, you may want to create a subgrouping of slides for that material by using the 
same basic outline structure. 

Designing a presentation 
Design of presentations provides the most direct impact on motivation, speed of 

perception of material fatigue and a number of other important indicators. Therefore, 
the interface design should be developed on an intuitive level. Required scientifically 
based, balanced and thoughtful systematic approach. It is believed that the visual 
material is not just some information in the form of sensory representations and 
information model specific experience, which must meet the requirements of 
aesthetics, ergonomics and design. 

One of the main components of the presentation design is a record physiological 
characteristics perception of colors and shapes. The most important things are listed 
below. 

1. Design templates contain color schemes, slides with custom formatting, and 
styled fonts, all designed to create a particular look. After you apply a design 
template, each slide you add has the same custom look. PowerPoint comes with a 
wide variety of design templates. In addition, you can create your own design 
templates. If you create a special look for one of your presentations, you can save it 
as a design template. 

2. Avoid the situation where important information is conveyed only in the form 
of color. Being friendly to colorblind people does not necessarily mean that one 
should not use colors. Even for colorblind individuals, colors are very useful cues to 
distinguish different objects easily and quickly. By carefully selecting colors that are 
easily recognizable to people with all kinds of color vision, one can maximize the 
effect of her/his presentations.  

3. Avoid the situation where texts and objects are obscured with the background. 
For example, there should be enough contrasts in brightness and saturation between 
texts/objects and backgrounds. Avoid the combination of colors that have the same 
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brightness but different only in hue. For example, red characters on green 
backgrounds is unreadable for colorblind individuals. Use either bright texts/objects 
over dark backgrounds, or vice versa. 

4. Make texts and objects as thick or big as possible. When the size of color-
coded objects is small, only a few cone cells can be used for recognition. Colorblind 
people find it especially difficult to distinguish the colors of thin lines and small 
symbols. For color-coded text, use bold fonts such as Arial or Helvetica, rather than 
thin Times. 

5. Use the 7 and 7 rule for legibility: 7 words per line, 7 lines per slide with a 25 
word-per-slide maximum. To do this, be sure you use text to highlight, not to narrate. 

6. Keep text to the essential. Also, highly detailed charts or graphics will not be 
readable from a distance. Keep them simple. This may mean anywhere from 3 to 6 
bullet points and a single, simple graphic that illustrates the slide title. If you can’t fit 
all your points on a slide without moving to a smaller font, break the points up onto 
separate slides. Bring points onto the slide one at a time with no special effects and 
“gray out” points after finishing with them. This approach gives better control and 
pace. 

Accountings to these design features greatly affect the efficiency of perception 
presented in the presentation of information. 

 
TIPS FOR USING SLIDES 

 
1. Overcome PowerPoint's weak defaults.  Begin designing your slides with the 

alternative template provided by the website Microsoft or other.  Don’t underestimate 
the importance of this template in trying to overcome the weak defaults of 
PowerPoint. 

2. Many presenters want to know how many slides they should have.  You 
should aim to have no more than one slide for every 1-2 minutes of presentation time 
(20 minute talk, approx. 10 slides recommended). If your number of slides exceeds 
this, you risk not providing your audience with enough time to absorb the information 
from your slides. 

3.    Discuss your slides.  It is important that you directly discuss and incorporate 
your slides into you talk.  Don’t assume that your audience will just figure it out for 
themselves. Many presenters will click through slides without directly mentioning 
and discussing their content. You are essentially the tour guide about your topic 
during the presentation – the slides are an important stop on that tour! 

4. Practice with the equipment.  Make sure you know how your slide advancer 
works. It is distracting to the audience if you are fumbling with the equipment and it 
will only serve to make you more nervous. Just arriving a bit early to the room that 
you are presenting in and familiarizing yourself with the environment and equipment 
can eliminate many of these issues. 

5. Practice with your slides.  It is damaging to your credibility as a presenter if 
you are clicking back and forth “searching” for the slide that you want to discuss. 
You should know precisely where and when each slide is coming in the presentation. 
A good tip is to put a Post-It note on your computer that lists the numbers of your 
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important slides. This way, if you do need to jump to a slide, you can just type that 
number into your computer, hit “Enter,” and the screen will jump right to that slide. 
This is much more professional that clicking back through 12 slides during a session 
because an audience member had a question about a slide that appeared early in the 
talk. 

6. Manage the environment.   Be sure to take control of the lighting so that your 
slides can be seen to their best advantage.  Many times the lights on top of the screen 
are left on and the resulting glare makes slides look washed out and difficult to see. 

7. Use the laser pointer sparingly. 
8. Slides aren't always necessary.  Perhaps the most important thing to know 

when using slides in a presentation is when to turn them off.  There is no rule that 
says that it is a good idea to be show slides during the entire talk. Slides are not 
always the best medium for your information and you should get into the habit of 
asking yourself, “Is a slide necessary?”. Additionally, your slides should not be 
visible unless they are relevant to what you are currently discussing in your talk. 
When you finish with the point discussed in a slide, choose to blank the screen so that 
the audience focuses entirely on you. Blanking the screen can be one of your most 
powerful tools because it refocuses the attention of the audience onto you.   

9. Slides aren’t the only option for visual aids.  Don’t be afraid to think outside 
the box and consider other types of visual aids such as demonstrations and videos.  

Stages of presentation 
1. Planning kind of presentation, possibly with the use of prototypes. 
2. Editing and design slides. 
3. Task effects to a presentation. 
4. Printout and review before the demonstration. 
 
PRACTICAL RECOMMENDATIONS FOR THE DESIGN OF THE 

PRESENTATION IN MICROSOFT POWERPOINT 
 
Overview of the main structural elements of the presentation 
 The main title slide should consist of: 

 The topic name;  
 The information on educational institutions;  
 The information about the author and the supervisor;  
 The date of development. 

An introductory slide should consist of: 
Contents or lists the major points or areas in your presentation.  
Base slides should consist of: 

 The section title; 
 The text and design elements. 

Summary slide should consist of: 
 The results of the work; 
 The conclusions; 
 The list of references if necessary. 

Practical advice for designing presentation 
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1. Increase font size 4 points larger than you're comfortable with. This way, the 
folks in the back row will see it. Try not to make any fonts smaller than 24 points in 
your presentation.  

2. The text should read as well. 
3. You must use the maximum screen space (slide space). 
4. If possible, use upper ¾ square of screen (slide) so that the last row bottom 

part of the screen is usually not visible. 
5. Avoid making your slides too "busy" with lots of colors. Simple is often best. 

 
THE UNIVERSAL IMAGE FILE FORMATS 

 
Every time a graphic file is saved on the computer, the program saves the 

artwork with a specific file format. Some formats are high resolution, some are low; 
some are specific to the native application (like .doc files are MS Word), while others 
can be used by different computers and different applications. 

Just as different software programs are good at performing different tasks, 
different file formats are good for different purposes. You wouldn't use MS Word to 
construct a large table of financial data; you'd use MS Excel. The same principle goes 
for file formats, some are suited for lower-resolution web graphics and email, and 
others are high-resolution graphics for printing 

Almost all image editors in addition to its own file format support’s so-called 
universal formats. Universal formats can organize transfer image files between 
different graphic editors. Text editors with feature insert graphics, Internet browsers 
and specialized graphics file viewer, usually supported by many universal formats. 
Table 1 shows examples of the most well-known universal formats. Table 2 describes 
the principle of usage image formats. 

 
Table 1 – Most common universal image formats  

 
Universal bitmap formats Universal vector formats 

BMP (*.bmp) – Bit MaP image EPS (*.eps) Encapsulated 
PostScript 

GIF (*.gif) Graphics Interchange 
File Windows Metafile (*.wmf, *.emf) 

TIFF (*.tiff, *.tif) Tag Image File 
Format 

DXF (*.dxf) Drawing Exchange 
Format 

JPEG (*.jpeg,*.jpg) Join 
Photographic Experts Group 

SVG (*.svg) Scalable Vector 
Graphics 

PNG (*.png) Portable Network 
Graphic 

HP-GL (*.hpgl, *.hpg) Hewlett-
Packard Graphic Language 
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BMP (Bit Map image) – handles graphics files within the Microsoft Windows 
OS. Typically, BMP files are uncompressed, hence they are large; the advantage is 
their simplicity and wide acceptance in Windows programs. 

GIF (Graphics Interchange Format) – is limited to an 8-bit palette, or 256 
colors. This makes this format suitable for storing graphics with relatively few colors 
such as simple diagrams, shapes, logos and cartoon style images. The GIF format 
supports animation and is still widely used to provide image animation effects. It also 
uses a lossless compression that is more effective when large areas have a single 
color, and ineffective for detailed images or dithered images. 

TIFF (Tag Image File Format) – format is a flexible format that normally saves 
8 bits or 16 bits per color (red, green, blue) for 24-bit and 48-bit totals, respectively, 
usually using either the TIFF or TIF filename extension. TIFF's flexibility can be 
both an advantage and disadvantage, since a reader that reads every type of TIFF file 
does not exist. Can be lossy and lossless; some offer relatively good lossless 
compression for bi-level (black&white) images. Some digital cameras can save in 
TIFF format, using the LZW compression algorithm for lossless storage. TIFF image 
format is not widely supported by web browsers. TIFF remains widely accepted as a 
photograph file standard in the printing business. OCR (Optical Character 
Recognition) software packages commonly generate some (often monochromatic) 
form of TIFF image for scanned text pages. 

JPEG or JPG (Joint Photographic Expert Group) – best for scanned 
photographs, images using textures, images with gradient color transitions or any 
images that require more than 256 colors. Used on the Web and in digital 
photography. Some image data is discarded when it is compressed, reducing the 
quality of the final file. Not support the transparency. 

PNG (Portable Network Graphic) – file format was created as the free, open-
source successor to GIF. The PNG file format supports 8 bit paletted images (with 
optional transparency for all palette colors) and 24 bit truecolor (16 million colors) or 
48 bit truecolor with and without alpha channel - while GIF supports only 256 colors 
and a single transparent color. PNG is designed to work well in online viewing 
applications like web browsers so it is fully streamable with a progressive display 
option. Support transparency. 

EPS (Encapsulated Postscript)  – is a PostScript document with additional 
restrictions which is intended to be usable as a vector graphics file format. In other 
words, EPS files are more-or-less self-contained, reasonably predictable PostScript 
documents that describe an image or drawing and can be placed within another 
PostScript document. 

WMF (Windows Metafile) – is an image file format originally designed for 
Microsoft Windows. Windows Metafiles are intended to be portable between 
applications and may contain both vector graphics and bitmap components. It acts in 
a similar manner to SVG files.  

DXF (Drawing exchange Format) – is a CAD data file format developed by 
Autodesk for enabling data interoperability between AutoCAD and other programs.   
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SVG (Scalable Vector Graphics) – is an XML-based vector image format for 
two-dimensional graphics that has support for interactivity and animation. The SVG 
specification is an open standard developed by the World Wide Web Consortium 
(W3C). 

HPGL – is a printer control language created by Hewlett-Packard (HP). HP-GL 
was the primary printer control language used by HP plotters. It later became a 
standard for almost all plotters. 

 
Table 2 – The use of image file formats 

 
For Internet 

 photo or image with flowing tones  JPEG 
images with straight lines, 
low colors images, 
with smooth pouring (without gradient) 

GIF 
PNG 

complex image with a transparent background PNG-24 
animation SWF 
icons ICO 

For printing and storage 
 print TIFF 
 storage PSD 
for logo EPS (CDR, AI) 
logo for MS Office WMF 

 In photography 
 for storage and photo printing, but not low quality JPEG 
 for printing and best quality original RAW 
 
PSD – the Adobe Photoshop file format, support layers with masks, 

transparency, text, alpha channels and spot colors, clipping paths, and duotone 
settings. Because of Photoshop's popularity, PSD files are widely used and supported 
to some extent by most competing software. 

CDR (CorelDraw files) – file format is a proprietary file format developed by 
Corel Corporation and primarily used for vector graphic drawings. 

AI (Adobe Illustrator) –  is a proprietary file format developed by Adobe 
Systems for representing single-page vector-based drawings in either the EPS or PDF 
formats.  



 13 

Laboratory work № 1 
Preparation of the materials for import into the electronic presentation 

 
Objectives: to look through the methods and the software by means of it is possible to 
prepare for importing the footage before the introduction of the electronic 
presentation document. To learn how to create and use universal graphic formats. 
 

Implementation of modern scientific experts of any industry is impossible 
without the use of computational methods based on the proven specialized software. 
Each specialized software works only with it own specific document format, so open 
files without install of this software is impossible. Because the purchasing of licensed 
software is not always possible for all members of the scientific process, presentation 
of the work to the public is difficult. 

To avoid difficulties in demonstrating to the masses of the results of research 
can prepare a report on the done work in the form of electronic or multimedia 
presentation. Undoubted advantage is that with proper design, format and compile 
electronic document presentation, it can be demonstrated by any computer equipment 
without first installing of special software. Electronic presentation may publish on the 
Web-resources, it simplifying access to materials unlimited number of users. 

Before implementation results of scientific work from different software 
products, they should be properly designed and converted in a universal file format. 

Preparation of materials with development environment interface 
With the introduction of electronic presentation materials from different 

software may be required to show it development environment interface. In this case, 
need to place application window to full screen capabilities, format the information 
so that it is fit on one screen. Then press the «PrnScr» (Print Screen) key on 
keyboard, as result the clipboard of the operating system has obtain raster image 
(screenshot) with contents of desktop. Next, open the image editor (Paint, Photoshop) 
and paste images from the clipboard. Process the image if necessary and convert it 
into the universal raster format JPG, the opening of this graphical format does not 
cause difficulties in any operating system. Obtained graphic document will be 
available for implementation in electronic presentation and is preferred. 

Some applications using different methods of displaying graphics that does not 
allow get the image of the process described above. In this case, you must install the 
software that specializes in screen recording tasks. For example, a means to capture 
images or individual frames in 3D applications, live video could serve the following 
software: Camtasia Studio, Fraps, ABBYY Screenshot Reader etc. 

Preparation of materials without development environment interface 
Getting of materials without development environment interface can be 

possible by using universal image file format. Almost each of software products 
allows you to save information not only in their specific document format, but also in 
several different universal formats. 

Computer-aided design system Autodesk AutoCAD allows you to save the 
results of it with the command of "Export" from tab "File". 
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Preferably a universal storage format of vector data is EPS. By opening a 
document in a graphics editor Adobe Photoshop, you can specify the required 
resolution, color scheme and the size of the image which guarantees the quality of 
bitmap images (Fig. 1). For presentations, the value of 72 dpi is sufficient because it 
corresponds to monitor screen resolution. 

 

 
Fig. 1 – The window of opening the document in EPS format 

 
It is also possible to save the document in the BMP format, but there is no way 

to select the image quality as the aforementioned EPS format. 
A system for engineering and mathematical calculations Mathcad allows you to 

save results in a universal WEB standard HTML. The material such a way saved will 
not be able to work in a development environment, but is immediately ready for 
publication in the global network. HTML format can also be opened with a text editor 
Word which supplied all versions of Microsoft Office, where the material can be 
edited and then implement the electronic presentation. 

Computer-aided design ASCON KOMPAS allows you to save results into a 
universal raster format JPG, and in time of saving offers a wide set of setting options 
of image quality (Fig. 2). It is possible to select the width of lines, resolution, scales 
and color of images. 

 

 
Fig. 2 – Window of saving on JPG file format 
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The vector graphic design systems such as Corel Draw and Adobe Illustrator 
allow you to open many universal vector and raster formats. Any two-dimensional 
vector image can be processed in these software and then rasterize with the set-
resolution and saved in one of the universal vector or raster formats. 

Since the most common of universal formats is raster, it is recommended to 
prepare graphic documents prior to their implementation exactly in it. The most 
common and used editor of graphic Adobe Photoshop allows you to easily handle 
with any bitmap formats. To create the effects and correct deficiencies graphic 
images its usage is the most promising. To obtain skills for working with raster 
formats recommended that 4 laboratory work [1]. 

 
Questions for self-control 

 
1. What kind of the universal bitmap formats of the documents do you know?  
2. What kind of the universal vector formats of the documents do you know?  
3. Why do we need the universal format of graphic documents? 
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Laboratory work № 2 
Microsoft Power Point. Preparing layout of the electronic presentations. 

 
Objectives: to look through Microsoft PowerPoint software environment and to learn 
the interface, the skills palettes, the commands and the instruments. 

 
The interface of Microsoft PowerPoint 

Workspace Microsoft PowerPoint property is set to the default (Fig. 3). 
 

 
 

 
Fig. 3 – The interface of Microsoft PowerPoint 
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In the window of PowerPoint available following elements: 
• Quick Access Toolbar (also known as the QAT) is a small toolbar (next to 

the Office Button in Office 2007), pressing by  key you can customize to add more 
icons that launch options which you use more often. Also, the QAT can be moved to 
under the Ribbon if required.  

• Ribbon – this element has all the commands that PowerPoint users need, the 
commands are organized as buttons within the various tabs of the Ribbon. Double 
click a tab to minimize the Ribbon. 

Tabs – the Ribbon has several tabs that become active depending upon what 
you have selected. You can also select any tab of the Ribbon yourself. These tabs in 
turn are divided into groups. Click on the small down arrow  that appears on the 
lower right-hand side of some groups (i.e. Home tab Clipboard, Font, Paragraph, or 
Styles groups) to open the corresponding dialog box. 

• Slide pane – placed on the left of the interface, this pane contains two tabs: 
the Slides tab and the Outline tab. The Slides tab shows thumbnails of all the slides in 
the open presentation. The Outline tab shows the same slides in outline view.  

• Notes pane is used to insert speaker notes for the current slide, the content is 
not visible on the slide area. 

• Status bar is a horizontal strip at the bottom of the interface that provides 
information about the open presentation like slide numbers, theme name, etc. 

 
Ribbon consists of several tabs: 
The «File» tab («Office» button for MS Office 2007 – ) gives you to access 

to the PowerPoint options which control the features of the PowerPoint application 
itself. The options are organized into categories that include Popular, Proofing, 
Typography, Advanced and Customize. For example, you can change PowerPoint's 
default blue layout color to silver or black. The PowerPoint options are something to 
try when you become comfortable using the program. You will not need them to 
create your presentation. 

The «Home» tab (Fig. 4) contains your most often-used commands including 
cut, copy and paste. You’ll also see groups for Font, Paragraph, Styles, and Editing. 

 

 
 

 
Fig. 4 – Home tab 
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The «Insert» tab (Fig. 5) is where you go to add in objects to a slide as well as 
edit any objects you add. Objects include tables, images, clip art, shapes, WordArt, 
video clips, and audio clips. You can even import items from other programs. 

 

 
 

 
Fig. 5 – Insert tab 

 
The «Design» tab (Fig. 6) is where you go to control how your entire 

presentation will look: it's theme, colors, fonts, style and even add in theme effects. 
 

 
 

 
Fig. 6 – Design tab 

 
The Animations tab is where you go to add animation to any object as well as 

add transition effects to the slides.  
 The Slide Show tab is where you go when you want to test how your 

presentation will run. From this tab you can alter the timing of the slides, record 
narration, specify what slides get used in a show, and pick what mode it will run in.  

 The Review tab is where you go when your presentation is about finished, but 
you may want to do some final checks like spelling or use the thesaurus to replace 
some words. You can also add in comments to slides to provide some additional 
documentation.  

 The View tab is where you go when you want to switch between PowerPoint's 
views: Normal, Slide Sorter and Slide Show. From the View tab you can also change 
the formatting of a slide's master layout, re-arrange your slides, or use tools such as 
zoom and gridlines to help get your slide content exactly how you want it. If you 
have several presentations open, you use the View tab to organize and move about 
the different Windows. 
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Some features have too many options to be handled in a drop-down list or 
dialog box. When one of these features is activated, a Contextual tab or Program 
tab will open up as well.  

Contextual tabs are activated when working with objects such as tables, text 
boxes or pictures. When you click on an object, the Format tab appears to the right 
of the View tab. Above this is an another tab showing what tools you can access for 
the type of object you are working with. It will say Picture Tools if the object is a 
picture, Drawing Tools if it's a text box, and so on. Click on either Format or the tab 
above it to reveal its tools. Like other tabs, the Contextual ones contain Groups and 
Command buttons. Simply click outside of an object to hide the Contextual tools. The 
Home tab will appear. 

Creating a new presentation 
Click the File tab ( Office button for Office 2007) and select New. Available 

templates and Themes on your computer and the Office.com site display (Fig. 7).  
Double-click the default, Blank presentation icon to open a new presentation 

based on this template. A blank presentation opens in a new window. 
In PowerPoint a Slide Layout named Title Slide always appears first. 

PowerPoint “thinks” that you want to start your presentation with a title.  So, 
logically, the Title Slide appears in the main section of the screen (Fig. 3). 

A new blank presentation displays a “title” slide containing preformatted title 
and subtitle text boxes. 

On the slide title field course introducing of presentation title, and in the 
subheading field – information about author and other data. Layout title slide like any 
other, if necessary, can be changed by calling the context menu on a particular slide 
in the Slide tab and selecting Layout. Possible for the same purpose, use command 
Layout list from group Slides of Home tab. 
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Fig. 7 – Creating new file  

 
Hotkeys 

 
For comfortable work with the system be possible to use the function keys as 

follows: 
 F1 – open the Help window. 
 Ctrl+F1 – show or hide the ribbon. 
 Ctrl+F4 – close the active window. 
 Alt+F4 – close the application. 
 F5 – start a presentation from the beginning. 
 S – stop or restart an automatic presentation. 
 Esc – end presentation. 
 F6 – move to the next task pane from another pane in the program window 

(clockwise direction). You may need to press F6 more than once.  
 Shift+F6 – move to a pane from another pane in the program window 

(counterclockwise direction). 
 Ctrl+F6 – when more than one PowerPoint window is open, switch to the next 

PowerPoint window. 
 F7 – spelling check. 
 Shift+F9 – show or hide the grid. 
 Alt+F9 – show or hide guides. 
 Ctrl+A – select all slides/text/objects. 
 Ctrl+C – copy selected object or text. 
 Ctrl+N – create new file.  
 Ctrl+O – open file. 
 Ctrl+V – paste cut or copied object or text. 
 Ctrl+P – print. 
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 Ctrl+S – save the file. 
 Ctrl+X – cut selected object or text. 
 Ctrl+W – close the active window. 
 Ctrl+Z – undo the last action. 

 
Task: create a new document of PowerPoint, add slides, add and format text, draw up 
text using animation. 

 
An algorithm of laboratory work 

 
1. There are many ways to start PowerPoint.  Your computers might be set up 

differently. Activate the Windows main menu then press All Programs – Microsoft 
Office – PowerPoint.  

2. Assign a name for your presentation, and then while working from time to 
time save it. 

Click the File tab (  for Office 2007) – Save As.  The Save As dialog box 
appears. In the File name field text box, type My Presentation, in Save as Type field 
choose PowerPoint Presentation. 

The presentation is saved with the file name ‘My Presentation’. In the Save in 
box, select the path to the location where you want to save your presentation. You can 
save it to a folder on your hard disk drive, a network location, disk, the desktop, or 
another storage location. Then press Save button. 

3. Make a title slide. 
3.1. The title slide should include: name of the topic, information on 

educational institutions, information about the author, and date of creation. 
Slide that automatically appears in the presentation contains two placeholders, 

one of which is formatted header, and the second – for the subtitle. 
When you click on the placeholder, an insertion point ( | ), appears, allowing 

you to enter the text into the placeholder. Please enter into header placeholder text 
«ПРЕСТИЖНІ МІЖНАРОДНІ РЕЙТИНГИ», and into subtitle placeholder enter 
text “Державний вищий навчальний заклад «Національний гірничий 
університет»”, and apply the information about the author and date of creation 
(Fig.8). 
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РЕЙТИНГОВА ОЦІНКА ВНЗ: МІЖНАРОДНИЙ, 
НАЦІОНАЛЬНИЙ ТА ВНУТРИВУЗІВСЬКИЙ ДОСВІД

Соболь Віталія
15-16 березня 2012 року

Державний вищий навчальний заклад
“Національний гірничий університет”

 
Fig. 8 – Example of Title slide 

 
The text in your presentations contains the message that you want your 

audience to receive. The message is very important and therefore the correct 
formatting of the text is also extremely important. The size, font and color are vital to 
the readability of your message. Using the Font group of Home tab make set up the 
presentation text. Decoration of text – at the discretion of the student. 

3.2. Select a new slide layout. 
Select the Home tab of ribbon. Make sure that you are in Normal view, 

display the slide you want to change. Press the Layout button arrow. PowerPoint 
display list of the Slide Layout gallery (Fig. 9). Click to select the slide layout you 
want. 
 

  
Fig. 9 – Slide Layout gallery 
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For making new slide press the Blank. 
A new slide appears and the tab Slides, where it stands out as the current and in 

the slide area. 
If you want to use the same model as for the previous slide, simply click the 

New Slide button, instead of clicking the arrow next to it. 
3.3. Fill the slide. 
Add text to the title slide field: «Престижні міжнародні рейтинги». 
In placeholder "Text" slide add a list of «Таймс, Шанхайський, 

Вебометрика, Глобальний».  
Some placeholders automatically format your text in a bulleted list. This is 

because bulleted lists are so frequently used in PowerPoint. To make the bullets, 
select text for formatting and press Bullets command in the Paragraph group on the 
Home tab. 

Enter a text description of each of listed below ratings (Fig. 10). Please make 
your own slide design. 

 

LOGOwww.themegallery.com

DiagramПрестижні міжнародні рейтинги
1

ШанхайськийШанхайський -- Китай. Інститут вищої освіти Шанхайського
університету Цзяо Тун НеНе входитьвходить жоденжоден ВНЗВНЗ УкраїниУкраїни

ТаймсТаймс -- Велика Британія. Додаток до газети “Таймс” із питань вищої
освіти і компанія QS ПрисутніПрисутні 2 2 ВНЗВНЗ УкраїниУкраїни

ВебометрикаВебометрика -- Іспанія. Лабораторія кіберметрики Національної
дослідницької ради ПрисутніПрисутні 324 324 ВНЗВНЗ УкраїниУкраїни

ГлобальнийГлобальний -- Росія. Незалежне рейтингове агентство “РейтОР”
ПрисутніПрисутні 5 5 ВНЗВНЗ УкраїниУкраїни

 
Fig. 10 – Example of slide 2 design 

 
4. Change the appearance of text using animation. 
There are many ways to change the appearance of text on a slide, the main 

buttons tab "Home" designated for formatting characteristics of the font style, size, 
color, paragraph and more options, such as animation and converting in SmartArt 
pictures. 

Custom animation effects can be applied to any object, text field, images etc. 
(for example "Shapes"). 

Select the object you wish to animate and then click the More button in the 
Animation group of the Animation tab or press Add Animation button in the 
Advanced Animation group of the Animation tab (Fig.11). 
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Animations are grouped into four categories. Entrance effects, Exit effects, 
Emphasis effects, and Motion Paths. You can get a Live Preview of how the 
animation will look by hovering your mouse over an animation effect. 

 

     
Fig. 11 – List of animation effects 

 
You can get a Live Preview of how the animation will look by hovering your 

mouse over an animation effect. 
You can view a list of the animations applied to a slide by opening the 

Animation Pane. Select the Animation Pane button from the Advanced Animation 
group to display the Animation Pane on the right (Fig. 12). You’ll see that each 
animation effect in the animation pane has an assigned number to the left. 

 

  
Fig. 12 – Animation pane 
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If the Effect Options button is available when your animation is selected, then 
that particular animation has some additional effect settings that can be configured. 
You can access the Effect Option by right-clicking on the animation in the Animation 
Pane (Fig. 13), or by selecting Effect Options on the ribbon. Please add some effect 
options, for example change the amount of spinning and whether the object will spin 
clockwise or counterclockwise. 

 

   
Fig. 13 – Effect settings 

 
The available options will vary by effect and not all animation effects will have 

Effect Options settings. In effect, applied to a list of ratings on the current slide, apply 
next settings Fig. 14.  

 

     
Fig. 14 – Effect options settings 

 
5. Add slide transition effects. 
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Sitting through PowerPoint presentation can sometimes get a little boring. You 
can make your slideshows more interesting by adding transitions between the slides 
in your presentations. 

Select the slide to which you want to apply a transition. On the Transition to 
this slide tab (Animation tab for Office 2007), select the More button to reveal the 
all transition options in the gallery or pick Fade effect (Fig. 15). 

 

 
 

 
Fig. 15 – Transition to this slide 

 
You can add additional customizations in the Timing group. You can add 

sound by selecting one of the options in the Sound dropdown list. 
For each slide of presentation set up transition effects and apply sound. 
Preview your transition by clicking the Preview button on the Transitions tab, 

then save the presentation. 
 

Questions for self-control 
1. What actions should be taken to create a new presentation? 
2. How to choose a slide layout? 
3. What are the effects and the possibilities of the design slides? 
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Laboratory work № 3 
Editing and adding effects to the electronic presentation 

 
Objectives: to learn how to create and edit an electronic presentation that contains 
information displayed in tabular, textual and graphical form, using appropriate tools 
and commands. To master the skills of electronic presentations: edit, add notes, 
setting appropriate presentation topics, add SmartArt items. 
 

An algorithm of laboratory work 
1. Please open the presentation created in previous laboratory work. Then add 

new slide. 
2. Please insert the table in slide (size: 6 columns, 8 rows). 
On the Insert tab, in the Tables group, click Table button (Fig. 16). 
2.1. Do one of the following: 
- click and move the pointer to select the number of rows and columns that you 

want, and then release the mouse button (Fig. 16, a). 
- click Insert Table, and then enter a number in the “Number of columns” and 

“Number of rows” lists (Fig. 16, b) 
 

     
a)                                     b)                                  c) 

     
Fig. 16 – Create table 
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- on the Insert tab on the Ribbon, click the Table button in the Tables group 

and then choose “Draw Table” from the menu that appears (Fig. 16, c). PowerPoint 
changes the cursor to a little pencil. Draw the overall shape of the table by dragging 
the mouse to create a rectangular boundary for the table. A table with a single cell is 
created and Table Tools is displayed on the Ribbon. 

Drag lines across the table (Fig. 17). For example, to split the table into two 
rows, point the cursor somewhere along the left edge of the table and then click and 
drag a line across the table to the right edge. When you release the mouse button, the 
table splits into two rows. For each slice, point the cursor at one edge of where you 
want the new cell to begin and click and drag to the other edge.  

To erase a line, click the Table Tools Design tab, click Eraser, and then click 
the line that you want to erase. When you finish, press ESC. 

 

 
 

 
Fig. 17 – Setting up of external borders of table 

 
3. Add text to a table.  
To add text into a table select the cell of table and enter data from keyboard or 

past from clipboard. 
4. Please make table and slide as shown on Fig. 18. 
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Fig. 18 – Example of table design 

 
5. Add a new slide. Import into slide table from Excel and Word. 
5.1. To copy a selection of Excel or Word data onto your PowerPoint slide, do 

the following: 
– open the document that contains the information that you want to copy. 
– select and copy the data that you want. You can press “CTRL + C” to copy 

the data or use Copy button from Home tab of Rebel. 
Example of table from Microsoft Word or Excel (Fig. 19). 

 
 ТОП - 200 Україна 
  2007 2008 2009 2010 2011 

Місце  НГУ серед технічних 
університетів України 

5 4 3 3 3 

Загальне місце НГУ  в рейтингу 17 14 6 6 7 

Fig. 19 – Example of table 
 
5.2. In PowerPoint, click the slide where you want to paste the copied data. On 

the Home tab, in the Clipboard group, click the Paste button or arrow below for 
using options of formatting. 

Note. You can also copy and paste table from the presentation to Excel worksheet or 
document Word. 

5.3. Add a new slide and in PowerPoint create Excel table on it (Fig. 19).  
Select the slide that you want to insert an Excel spreadsheet on. On the Insert 

tab, in the Tables group, click Table, and then click Excel Spreadsheet (Fig. 20). 
Create a table shown in Fig. 21. 
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Note. When you insert an Excel spreadsheet to your presentation, you can take advantage of 
some Excel spreadsheet functions. In PowerPoint, the newly added spreadsheet becomes an OLE 
embedded object. Therefore, if you change the theme (colors, fonts, and effects) of your 
presentation, the theme applied to the spreadsheet does not update the spreadsheet you have added. 
Also, it is not possible to edit the table by using options in PowerPoint. 

 

    
Fig. 20 – Insert Excel Spreadsheet command 

 
 Коефіцієнт використання рейтингових показників  

показник 1-5 6-100 101-200 201-300 301-400 401-500 501-600 601-724 

коефіцієнт 42 26 20 15 13 11 10 7 
Fig. 21 – Excel table 

 
6. Apply a new or different table style to table from Fig. 21 (slide 4). 
Note. A table style (or Quick Style) is a combination of different formatting options, 

including color combinations that are derived from the theme colors of the presentation. Any table 
that you add has a table style applied to it automatically. 

Click the table that you want to apply a new or different table style to. Under 
Table Tools, on the Design tab, in the Table Styles group, click the table style that 
you want. To see more table styles, click the More button. 

Note. To remove a table style, under Table Tools, on the Design tab, in the Table Styles 
group, click the More button , and then click Clear Table. 

7. Add clip art (bitmap image or a combination of shapes) on slide 5. 
Click the slide that you want to add the clip art to. On the Insert tab, in the 

Images group, click Clip Art (Fig. 22). In the Clip Art task pane, in the Search for 
text box, type a word or phrase that describes the clip art that you want, or type all or 
some of the file name of the clip art. To narrow your search, in the Results should be 
list, select the check boxes next to Illustrations, Photographs, Videos, and Audio to 
search those media types. Click Go. In the list of results, click the clip art to insert it. 

Move the clip, resize, rotate, add text, and perform other changes. 
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Fig. 22 – Inserting Clip Art 

 
8. Create a slide with text «Доброго здоров'я». 
Convert slide text to a SmartArt graphic. 
Note. A SmartArt graphic is a visual representation of your information that you can fully 

customize. Converting your text to a SmartArt graphic is a quick way to convert existing slides to 
professionally designed illustrations. 

Click the placeholder that contains the text on the slide that you want to 
convert. On the Home tab, in the Paragraph group, click Convert to SmartArt 
Graphic (Fig. 23). In the gallery, click the layout for the SmartArt graphic that you 
want. 

The gallery contains layouts for SmartArt graphics that work best with bulleted 
lists. To view the entire set of layouts, click More SmartArt Graphics. 
 

 
Fig. 23 – Convert slide text to a SmartArt graphic 

 
Resize image SmartArt, rotate, add text, and apply a different Style. 
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9. Apply new layout to slide 6. 
Click the slide that you want to apply a layout to. On the Home tab, in the 

Slides group, click Layout, and then select the layout that you want. 
10. Duplicate the slide.  
Note. To add a slide that contains the content of an existing slide in a presentation, you can 

duplicate the slide.  
In the pane that contains the Outline and Slides tabs, click the Slides tab. Select 

one or more slides that you want to duplicate. To select multiple slides, click a slide, 
and then press and hold CTRL while you click the other slides. On the Home tab, in 
the Slides group, click the arrow next to New Slide, and then click Duplicate 
Selected Slides.  

11. Change the order of slides. 
In the pane that contains the Outline and Slides tabs, click the Slides tab. On 

the Slides tab, select the slide thumbnails that you want to move, and then drag them 
to their new location (Select slide 5 and move it up on 1 slide). 

12. Delete the slide 6. In Normal view, on the pane that contains the Outline 
and Slides tab, click the Slides tab, right-click the slide that you want to delete, and 
then click Delete Slide.  

13. Apply the theme to presentation. 
13.1. On the Design tab, in the Themes group, click the document theme that 

you want to apply.  
Note. To preview how the current slide looks with a particular theme applied, rest your 

pointer on the thumbnail of that theme. To view more themes, on the Design tab, in the Themes 
group, click More button (Fig. 24). 

 

 
Fig. 24 – Presentation themes 

 
13.2. By default, the default theme is applied to all your presentation. But if 

some slides are selected in a moment of applying the theme, new theme applied only 
to selected slides. 

14. Create notes pages. 
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Note. However, before printing notes pages, consider viewing your notes in Presenter View 
instead. You can view your notes as you deliver your presentation on a second monitor to conserve 
paper and printer ink. 

Use the notes pane in Normal view to write notes about your slides. You can 
type and format your notes as you work in Normal view, but to see how your notes 
pages will print and to see the full effect of any text formatting, such as font colors, 
switch to Notes Page view. You can also check and change the headers and footers of 
your notes in Notes Page view. Fill the note page to slide 1 (Fig. 25). 

 

 
Fig. 25 – Adding notes 

 
15. Add hyperlinks. 
Note. In PowerPoint, a hyperlink can be a connection from one slide to another slide in the 

same presentation (such as a hyperlink to a custom show) or to a slide in another presentation, an e-
mail address, a Web page, or a file. 

15.1. Select the text or the object that you want to use as a hyperlink. 
15.2. On the Insert tab, in the Links group, click Hyperlink. 
15.3. Under Link to, click Place in This Document. 
15.4. Under Select a place in this document, click the slide that you want to 

use as the hyperlink destination. 
16. Check spelling and review the presentation. 
16.1. Press CTRL+HOME to select slide 1. 
16.2. On the Review tab, in the Proofing group, click Spelling (Fig. 26). 
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Fig. 26 – Check spelling 

 
16.3. Use reading view to deliver your presentation not to an audience (via a 

large screen, for example), but instead to someone viewing your presentation on their 
own computer. Or, use Reading view on your own computer when you want to view 
a presentation not in full-screen Slide Show view, but in a window with simple 
controls that make the presentation easy to review. 

16.4. The Start Slide Show group, that includes From Beginning and From 
Current Slide.  

To view your presentation in Slide Show view from the first slide click From 
Beginning button on the Slide Show tab, in the Start Slide Show group. 

To view your presentation in Slide Show view from the current slide click 
From Current Slide button on the Slide Show tab, in the Start Slide Show group. 

17. Notice print. 
To help you save paper and ink, you'll want to prepare your print job before 

you print (Fig. 27). PowerPoint provides views and settings to help you specify what 
you want to print (slides, handouts, or notes pages) and how you want those jobs to 
print (in color, grayscale, black and white, with frames, and more). 
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Fig. 27 – Printing 3 slides per page with handouts 

 
17.1. Відкрийте презентацію, для якої потрібно надрукувати роздавальні 

матеріали. 
17.2. Click the File tab. Click Print, and then under Print, in the Copies box, 

enter the number of copies that you want to print (Fig. 28).  
 

 
а) 
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b) 

Fig. 28 – Print menu: 
а) – Office 2007; b) – Office 2010 

 
17.3. To click one or multiple slides per page in handout format, under 

Handouts, click the number of slides you want per page, and whether you want them 
to appear in order vertically or horizontally. 

17.5. Press Print button. 
 

Questions for self-control 
1. What is a template, a theme? 
2. How to add new slide to your presentation? 
3. What elements (objects) can be used in the presentation? 

 
Laboratory work № 4 

Save a presentation in the universal formats 
 
Objectives: To learn to keep an electronic presentation done in the universal file 
format playback. 

 
Often is necessary to provide high-quality version of the presentation to the 

public (as an attachment in an email, post to a web page, CD/DVD disk). 
In order to have the opportunity to play an electronic presentation on any 

computer equipment without bindings to the specified operating systems and 
applications processing files PowerPoint 2010 presentation has a wide toolkit export 
document presentation in universal formats of different types of documents. 

1. In PowerPoint 2010, you can now save your presentation as a Windows 
Media Video (.WMV) file, and distribute it confidently, knowing that your animated, 
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narrated, multimedia presentation will play without a glitch. If you do not want to use 
the .WMV file format, you can use a preferred third party utility to convert your file 
to another format (.AVI, .MOV, etc). 

2. You can save your presentation as an image, a PDF or XPS file, or as an 
HTML file and then send your publication in e-mail, either as an e-mail message or 
as an attachment. Each slide of presentation can be saved as JPG or PNG image files. 

3. You can create CD/DVD media with automatic start kit presentation and 
links to download the Microsoft presentations viewer. 

4. Possible to make a detailed report on the structure and presentation of 
graphical representation and content as a text file for MS Word. 

To perform of all these actions need to use the command "Save&Send" tab 
"File" (Fig. 29). 
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Fig. 29 – "Save&Send" window 

 
Task: make next type of documents from document based on PowerPoint 
presentation created before: presentation in a PDF format, presentation as a video 
file, a JPG image of each slide presentation. 
 

An algorithm of the laboratory work 
 

1. Open a presentation file. 
2. Create a PDF version of the presentation by pressing the command 

"Save&Send" from tab "File" then select "Create PDF / XPS Document". In the right 

side of window appear button  if you click on it that's will be opened dialog 
box of saving presentation in PDF or XPS file selected by user. 

3. Turn your presentation into a video. 
Turning your presentation into a video is a new way to distribute and deliver it. 

When you want to give a high-fidelity version of your presentation to colleagues or 
customers (either as an e-mail attachment, published to the web, on a CD or DVD), 
save it as a video file. And you can control the size of the multimedia file and the 
quality of your video (fig. 29). 

On the «File» menu, click «Save&Send». Under «Save&Send», click «Create a 
video». To display all video quality and size options, under «Create a video», click 
the «Computer & HD Displays» down arrow. After all click «Create Video». In the 
«File name» box, enter a file name for the video, browse for folder that will contain 
this file, and then click «Save». 
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4. To create JPG images of each slide presentation, press the command 
"Save&Send" tab "File" and select "Change File Type". In the right side of window 
appear list of possible file types of presentations. In the section "Image File Types" 
need to select "JPEG  File Interchange Format" and then click “Save As” button 

. 
 

Questions for self-control 
1. Why do you have to convert the PowerPoint documents to other formats? 
2. What features of creating documents in PowerPoint do you know? 
3. Is it possible to Live Stream the publication on the Internet of the PowerPoint 
presentation? 
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